
Microsoft Power Point 2007 Study Guide
PowerPoint is a presentation software package. With 
PowerPoint, you can easily create slide shows. Trainers and 
other presenters use slide shows to illustrate their 
presentations.
The Microsoft Office Button

In the upper-left corner is the Microsoft Office button. When 
you click the button, a menu appears. You can use the menu 
to create a new file, open an existing file, save a file, and 
perform many other tasks.
The Quick Access Toolbar

Next to the Microsoft Office button is the Quick Access 
toolbar. The Quick Access toolbar provides you with access 
to commands you frequently use. By default, Save, Undo, 
and Redo appear on the Quick Access toolbar. You use Save 
to save your file, Undo to rollback an action you have taken, 
and Redo to reapply an action you have rolled back.
The Title Bar

The Title bar is located at the top in the center of the 
PowerPoint window. The Title bar displays the name of the 
presentation on which you are currently working. By default, 
PowerPoint names presentations sequentially, starting with 
Presentation1. When you save your file, you can change the 
name of your presentation.



The Ribbon

1 Tabs
2 Command Group
3 Command Buttons
4 Launcher

You use commands to tell PowerPoint what to do. In 
PowerPoint 2007, you use the Ribbon to issue commands. 
The Ribbon is located near the top of the PowerPoint window, 
below the Quick Access toolbar. At the top of the Ribbon are 
several tabs; clicking a tab displays several related 
command groups. Within each group are related command 
buttons. You click buttons to issue commands or to access 
menus and dialog boxes. You may also find a dialog box 
launcher in the bottom-right corner of a group. When you 
click the dialog box launcher, a dialog box makes additional 
commands available.



Rulers

Rulers are vertical and horizontal guides. You use them to 
determine where you want to place an object. If the rulers do 
not display in your PowerPoint window:

1. Click the View tab.
2. Click Ruler in the Show/Hide group. The rulers appear.

Slides, Placeholders, and Notes

1 Slide
2 Placeholders
3 Notes



1 Status Bar 6 Vertical & Horizontal Splitter Bars
2 Outline Tab 7 Minimize Button
3 Slides Tab 8 Maximize/Restore Button
4 View 

Buttons
9 Close Button

5 Zoom   

The Status bar generally appears at the bottom of the 
window. The Status bar displays the number of the slide that 
is currently displayed, the total number of slides, and the 
name of the design template in use or the name of the 
background.
The Outline tab displays the text contained in your 
presentation. The Slides tab displays a thumbnail of all your 
slides. You click the thumbnail to view the slide in the Slide 
pane.
The View buttons appear near the bottom of the screen. You 
use the View buttons to change between Normal view, Slider 
Sorter view, and the Slide Show view.
Normal View 



Normal view splits your screen into three major 
sections: the Outline and Slides tabs, the Slide pane, 
and the Notes area. The Outline and Slides tabs are on 
the left side of your window. They enable you to shift 
between two different ways of viewing your slides. The 
Slides tab shows thumbnails of your slides. The Outline 
tab shows the text on your slides. The Slide pane is 
located in the center of your window. The Slide pane 
shows a large view of the slide on which you are 
currently working. The Notes area appears below the 
Slide pane. You can type notes to yourself on the Notes 
area.

 
Slide Sorter View 

Slide Sorter view shows thumbnails of all your slides. In 
Slide Sorter view, you can easily add, delete, or change 
their order of your slides.

 
Slide Show 

Use the Slide Show view when you want to view your 
slides, as they will look in your final presentation. When 
in Slide Show view:

Esc Returns you to the view you were using 
previously.

Left-
clicking

Moves you to the next slide or animation effect. 
When you reach the last slide, you 
automatically return to your previous view.

Right-
clicking

Opens a pop-up menu. You can use this menu 
to navigate the slides, add speaker notes, 
select a pointer, and mark your presentation.

Zoom  allows you to zoom in and zoom out 
on the window. Zooming in makes the window larger so you 
focus in on an object. Zooming out makes the window 
smaller so you can see the entire window.
You can click and drag the vertical and horizontal splitter 
bars to change the size of your panes.
You use the Minimize button  to remove a window from 
view. While a window is minimized, its title appears on the 
taskbar. You click the Maximize button  to cause a window 



to fill the screen. After you maximize a window, clicking the 
Restore button  returns the window to its former smaller 
size. You click the Close button  to exit the 



Lesson 2: Creating Your First PowerPoint Presentation
You create your PowerPoint presentation on slides. You use 
layouts to organize the content on each slide. PowerPoint 
has several slide layouts from which to choose.
Themes are sets of colors, fonts, and special effects. 
Backgrounds add a colored background to your slides. You 
can add themes and backgrounds to your slides. After you 
complete your slides, you can run your presentation.
Create a Title Slide
When you start PowerPoint, PowerPoint displays the title 
slide in the Slide pane. You can type the title of your 
presentation and a subtitle on this slide. To enter text:

• Click and type the title of your presentation in the "Click 
to add title" area.

• Click and type a subtitle in the "Click to add subtitle" 
area.

If you do not wish to use the title slide, click the Delete Slide 
button  in the Slides group on the Home tab.

EXERCISE 1

Create a Title Slide
1. Open PowerPoint. You are presented with a title slide.



2. Enter the information shown here. Type College 
Scholarships and Financial Aid in the Click to Add Title 
text box. Type Paying for College in the Click to Add 
Subtitle text box.

Create New Slides
After completing your title slide, you can create additional 
slides. To create a new slide:

1. Choose the Home tab.



2. Click the New Slide button  in the Slides group. The 
Office Theme dialog box appears and displays several 
layout templates.

3. Click the layout you want. The layout appears in the 
Slide pane of the PowerPoint window.

3. To add text, click inside the placeholder and type.
4. To add an additional slide to your presentation, do one 

of the following:
Right-click the slide layout. A menu appears. Click 
Layout and then click the layout you want.

Choose the Home tab, click the New Slide button , 
and then choose the slide layout you want.

EXERCISE 2

Create New Slides
1. Choose the Home tab.

2. Click the New Slide button  in the Slides group. The 
Office Theme dialog box appears.

3. Click the Title and Content Layout. The slide appears on 
the Slides tab.



4. Enter the information shown here. Type Here is what to 
do: (including the colon) in the Click to Add Title text 
box. Type the bulleted text in the Content text box.

Create an Outline
If you need to present the information in your slide in outline 
form, you can easily create an outline by using the Increase 
List Level button  to create a hierarchy.

1. Choose the Home tab.



2. Click the New Slide button  in the Slides group. The 
Office Theme dialog box appears.

3. Click the Title and Content layout.
4. Enter the information shown here. Click the Increase 

List Level button  in the Paragraph group to indent 
the bullets for Stafford Loans and PLUS Loans. If you 
ever need to decrease an indent, use the Decrease List 
Level button  in the Paragraph group.

Use Two-Column Text
You can also place text in two separate columns.

1. Choose the Home tab.

2. Click the New Slide button  in the Slides group. The 
Office Theme dialog box appears.

3. Click the Two Content layout.
4. Enter the information shown here.



Make Changes to Your Slides
After creating a slide, if you want to add text:

1. Place the mouse pointer at the point at which you 
would like to add text.

2. Type the information you want to add.
If you would like to change text:

1. Select the text you want to change.
2. Type the new text.

You can use the Backspace key to delete text. You can also 
delete text by highlighting the text and pressing the Delete 
key.
Apply a Theme
A theme is a set of colors, fonts, and special effects. Themes 
provide attractive backgrounds for your PowerPoint slides.
To apply a theme to all of the slides in your presentation:

1. Choose the Design tab.
2. Click the More button  in the Themes group.
3. Click the design you want.

To apply a theme to selected slides:
1. Click the Slides tab, located on the left side of the 

window.
2. Hold down the Ctrl key and then click to select the 

slides to which you want to apply a theme.
3. Choose the Design tab.
4. Click the More button  in the Themes group.



5. Right-click the theme you want to apply. A menu 
appears.

6. Click Apply to Selected Slides. Excel applies the theme 
to the slides you selected.

You can add a dramatic effect to your theme by applying a 
background.

1. Choose the Design tab.
2. Click the Background Styles button .
3. Click the background you want.

EXERCISE 3

Apply a Theme

1. Choose the Design tab.
2. Click the More button  in the Themes group.

3. Click the theme you want. PowerPoint applies the 
theme to all of the slides in your presentation.



Add a Background

1. Choose the Design tab.
2. Click the Background Styles button .
3. Click the background you want. PowerPoint applies the 

background to your slides.
Run Your PowerPoint Slide Show
After you create your slides, you can run your slide show:

1. Do any one of the following: 
o Press F5.
o Choose the Slide Show tab. Click the From 

Beginning button  in the Start Slide Show group.
o Click the Slide Show icon in the bottom-right 

corner of your screen.
Your slide show appears on your screen.
 

Navigating the Slide 
Show
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Do one of the 
following:

• Press the Right 
Arrow key.

• Press the Enter 
key.

• Press the Page 
Down key.

• Left-click the 
slide.

Go 
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Do one of the 
following:

• Press the Left 
Arrow key.

• Press the 
Backspace key.

• Press the Page 
Up key.
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Press the Esc key.
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EXERCISE 4

Run Your Slide Show
1. Press F5 to run the slide show.
2. Use the arrow keys on your keyboard to move forward 

and backward through your slides.
3. Use the Esc key to return to Normal view.



Lesson 3: Animations, Transitions, Spell Check, 
Outline Tab, Slides Tab, Sorter View, and Printing

Animations control how objects move onto, off of, and 
around your slides. Transitions control how your presentation 
moves from one slide to the next. This lesson teaches you 
how to create animations and transitions. It also teaches how 
to spell-check your document, how to use the Outline and 
Slides tabs, how to use Sorter view, and how to print.
Add Animations
You can animate the objects on your PowerPoint slides. 
PowerPoint provides four types of animations: Entrance, 
Emphasis, Exit, and Motion Paths. An Entrance animation 
determines the manner in which an object appears on a 
slide; for example, an object can move onto a slide. An 
Emphasis animation does something to draw attention to an 
object; for example, the object can become larger. An Exit 
animation determines the manner in which an object leaves 
a slide; for example, an object can move off a slide. A Motion 
Paths animation determines how an object moves around a 
slide; for example, an object can move from left to right.
After you add an animation, you can use the Custom 
Animation pane to modify it by choosing an effect. Choosing 
an effect enables you to define what starts the animation, its 
properties (such the direction from which an object moves 
onto the slide), and control the speed of the animation. In 
addition, you can have an animation start when you click the 
mouse, start along with the previous animation, or start at a 
specified time after the previous animation.
If the Auto Preview box is checked on the Custom Animation 
pane, PowerPoint provides you with preview of your 
animation after you create it and each time you modify it. 
You can also use the Play button  on the Custom 
Animation pane to preview an animation.
To choose an effect:

1. Select the object you want to animate.
2. Choose the Animations tab.



3. Click the Custom Animation button . The 
Custom Animation pane appears.

4. Click the Add Effect button . A menu appears.
5. Choose the type of effect you want. A submenu 

appears.
6. Click the effect you want. PowerPoint applies the effect.

To modify an effect:
1. Click the down arrow next to the Start field on the 

Custom Animations pane and then select the start 
method you want.

2. Click the down arrow next to the Property field on the 
Custom Animations pane and the select the property 
you want. The Property field might be labeled Direction, 
Size, or some other property.

3. Click the down arrow next to the Speed field on the 
Custom Animations pane and then select the speed you 
want to apply to your animation.

To preview the animation, click the Play button  on the 
Custom Animations pane.



EXERCISE 1

Add an Animation to a Slide

1. Click Slide 2 on the Slides tab.
2. Select "Start saving early."
3. Choose the Animations tab.

4. Click the Custom Animation button . The 
Custom Animation pane appears.

5. Click the Add Effect button . A menu appears.
6. Choose Entrance. A submenu appears.
7. Click Fly In. PowerPoint applies the effect. If the Auto 

preview box is checked, PowerPoint automatically 
provides you with a preview of the animation.

Modify the Effect



1. Click the down arrow next to the Start field and then 
select After Previous.

2. Click the down arrow next to the Direction field and 
then select From Bottom.

3. Click the down arrow next to the Speed field and then 
select Medium.

Add Another Animation

1. Select "Apply for financial aid."
2. Click the Add Effect button . A menu appears.
3. Choose Entrance. A submenu appears.
4. Click Fly In. PowerPoint applies the effect. If the Auto 

preview box is checked, PowerPoint automatically 
provides you with a preview of the animation.

Modify the Animation



1. Click the down arrow next to the Start field and then 
select After Previous. The Apply for Financial Aid field 
appears in the center of the Custom Animation pane.

2. Click the down arrow next to the Apply for Financial Aid 
field and then click Timing. The Fly In dialog box 
appears.

3. Type 0.05 in the Delay text box.
4. Click OK.

5. Click the down arrow next to the Direction field and 
then select From Bottom.

6. Click the down arrow next to the Speed field and then 
select Medium. If the Auto preview box is checked, 
PowerPoint automatically provides you with a preview 
of the animation. You can click the Play button on 
the Custom Animation pane at anytime to preview an 
animation.

Add Transitions
Transitions determine how your presentations move from 
one slide to the next. For example, a slide can move up onto 



the screen and replace the previous slide. PowerPoint 
provides several transition methods. You can add sound to a 
transition and you can control its speed. You can apply a 
transition to selected slides or to all of the slides in your 
presentation.
A transition can occur when the presenter clicks the mouse 
or after the amount of time you specify.
To apply a transition to selected slides:

1. On the Slides tab, hold down the Ctrl key and then click 
the slides to which you want to apply the transition.

2. Choose the Animations tab.
3. Click the More button  in the Transition to this Slide 

group. A menu of transitions appears.
4. Click the transition you want to apply. PowerPoint 

applies the transition. As you roll your pointer over each 
transition, PowerPoint provides you with a live preview 
of the transition.

To apply a transition to all slides:
1. Choose the Animations tab.
2. Click the More button  in the Transition to this Slide 

group. A menu of transitions appears.
3. Click the transition you want to apply. As you roll your 

pointer over each transition, PowerPoint provides you 
with a live preview of the transition.

4. Click the Apply to All button  in the Transition 
to This Slide group.

To add a sound to a transition:
1. Choose the Animations tab.
2. Click the down arrow next to the Transition Sound field 

and then click the sound you want. As you roll your 
pointer over each sound, PowerPoint plays the sound.

To set the speed of a transition:
1. Choose the Animations tab.
2. Click the down arrow next to the Transition Speed field 

and then click the speed you want.
If you want the transition to occur after the presenter clicks 
the mouse, check the On Mouse Click check box. If you want 



a transition to occur after a specified period of time, check 
the Automatically After check box and then specify the 
amount of time you want to elapse before the transition 
occurs. The On Mouse Click check box and the Automatically 
After check box are both located on the Animations tab in 
the Transition to This Slide group.

EXERCISE 2

Add Transitions

1. Choose the Animations tab.
2. Click the More button  in the Transition to this Slide 

group. A menu of transitions appears.

s
3. Click the Push Up transition. As you roll your pointer 

over each transition, PowerPoint provides you with a 
live preview of the transition.



Add Sound and Set the Speed

1. Click the down arrow next to the Transition Sound field 
and then click Click.

2. Click the down arrow next to the Transition Speed field 
and then click Slow.

Advance Slide

1. Check the On Mouse Click check box.
2. Click the Automatically After check box.
3. Type 00:07 in the Automatically After text box.

4. Click the Apply to All button . PowerPoint 
applies all of your changes to all of the slides.

5. Click Slide 1 on the Slides tab.
6. Type 00:03 in the Automatically After text box. 

PowerPoint changes the timing for Slide 1.
Spell Check
PowerPoint checks your spelling as you type and displays 
errors with a red wavy line under the misspelled word. You 
can right-click and then select the correct spelling from the 
list of offerings on the menu that appears or select Spelling 
to open the Spelling dialog box. If you need to, you can 
initiate a spell check anytime you like. To start a spell check, 
do one of the following:

• Press F7.
• Choose the Review tab and then click the Spelling 

button .
If the spell check finds a possible spelling error, the Spelling 
dialog box opens with the spelling error highlighted. You can 
respond in several ways.



Response Procedure

Do not change 
spelling.

Click Ignore.

Correct spelling. 1. Click the correct spelling in the Suggestions 
box.

2. Click Change.

Add to dictionary. Click Add.

Word is correct. Do 
not change 
presentation.

Click Ignore All.

Word is incorrect. 
Change entire 
presentation.

Click Change All.



EXERCISE 3

Spell Check
1. Press F7
2. Correct any spelling errors PowerPoint finds. If 

PowerPoint does not find any errors, the Spelling Check 
is Complete message box appears. Click OK.

Use the Outline and Slides Tabs
By default, the Outline and Slides tabs are located on the left 
side of your PowerPoint window. The Outline tab displays the 
text contained in your presentation. The Slides tab displays a 
thumbnail of all your slides. You click the thumbnail to view 
the slide in the Slide pane.

EXERCISE 4

Use the Outline and Slides Tabs

1. Choose the Slides tab to view thumbnails of your slides.



2. Choose the Outline tab to view the text of your 
presentation as an outline.

Use Slide Sorter View
After you have created your PowerPoint slides, you can 
move, cut, copy, paste, duplicate, navigate, and view them 
in Sorter view. To view the slides in Sorter view, do one of the 
following:

• Choose the View tab and then click the Slide Sorter 

button  in the Presentation Views group.
• Click the Slide Sorter button  in the bottom-right 

corner of the PowerPoint window.



Slide Sorter View

Task Procedure

Move 
to 
first 
slide.

Use 
Ctrl+Home.

Move 
to last 
slide.

Use Ctrl+End.

Move 
to 
next 
slide.

Use the right 
arrow.

Move 
to 
previo
us 
slide.

Use the left 
arrow.

Select 
a 
slide.

Single-click the 
slide.



Slide Sorter View

Task Procedure

Open 
a 
slide 
in 
Norm
al 
view.

Double-click 
the slide.

Select 
slides.

Select a single 
slide:

1. Click the 
slide you 
want to 
select.

Select multiple 
slides:

1. Hold down 
the Ctrl 
key.

2. Click the 
slides you 
want to 
select.

Delet
e a 
slide.

1. Select the 
slide or 
slides you 
want to 
delete.

2. Press the 



Slide Sorter View

Task Procedure

Delete 
key.

1. Select the 
slide or 
slides you 
want to 
delete.

2. Choose 
the Home 
tab and 
then click 
the Delete 
button .

Copy 
a 
slide.

1. Select the 
slide.

2. Choose 
the Home 
tab.

3. Click the 
Copy 

button  
in the 
Clipboard 
group.



Slide Sorter View

Task Procedure

1. Select the 
slide.

2. Press 
Ctrl+C.

Paste 
a 
slide.

1. Select the 
slide after 
which you 
want the 
new slide 
or slides 
to appear.

2. Choose 
the Home 
tab.

3. Click the 
Paste 
button  
in the 
Clipboard 
group.

1. Select the 
slide after 
which you 
want the 
new slide 
or slides 
to appear.



Slide Sorter View

Task Procedure

2. Press 
Ctrl+V.

Cut a 
slide.

1. Select the 
slide or 
slides you 
want to 
cut.

2. Choose 
the Home 
tab.

3. Click the 
Cut button 

 in the 
Clipboard 
group.

1. Select the 
slide or 
slides you 
want to 
cut.

2. Press 
Ctrl+X.



Slide Sorter View

Task Procedure

Move 
a 
slide.

1. Select the 
slide (or 
slides) you 
want to 
move.

2. Drag it to 
the new 
location.

Duplic
ate a 
slide.

1. Select the 
slide (or 
slides) you 
want to 
duplicate.

2. Press 
Ctrl+D.



EXERCISE 5

Use Slide Sorter View

1. Choose the View tab.
2. Click Slide Sorter in the Presentation Views group.
3. Double-click a slide to view it in Normal view.

Print
PowerPoint provides you with many printing options. You can 
print a large view of your slides or you can print your slides 
as handouts with 1, 2, 3, 4, 6, or 9 slides per page. You can 
also print your Notes pages or the Outline view of your 
slides.
To print:

1. Click the Microsoft Office button. A menu appears.
2. Choose Print.
3. Click Print Preview.
4. Click the down arrow next to the Print What field in the 

Page Setup group and then select what you would like 
to print. A preview appears onscreen.

5. Click the Print . The Print dialog box appears.
6. Click the down arrow next to the Color/Grayscale field 

to select whether you want your slides to print in color, 
grayscale, or black and white. If you are using a black 
and white printer, choose black and white. You will use 
less ink or toner.

7. Click OK.



EXERCISE 6

Print an Outline

1. Click the Microsoft Office button. A menu appears.
2. Choose Print.
3. Click Print Preview. The Print Preview tab appears.



4. Click the down arrow next to the Print What field in the 
Page Setup group and then select Outline View.

5. Click the Print button . The Print dialog box appears.

6. Click the down arrow next to the Color/Grayscale field 
to select whether you want your slides to print in color, 
grayscale, or black and white. If you are using a black 
and white printer, choose black and white. You will use 
less ink or toner.

7. Set the other print settings.
8. Click OK. Your outline prints.

Print Your Slides
1. Click the Microsoft Office button. A menu appears.
2. Choose Print.
3. Click Print Preview. The Print Preview tab appears.
4. Click the down arrow next to the Print What field in the 

Page Setup group and then select Slides.
5. Click the Print button . The Print dialog box appears.
6. Click the down arrow next to the Color/Grayscale field 

to select whether you want your slides to print in color, 
grayscale, or black and white. If you are using a black 



and white printer, choose black and white. You will use 
less ink or toner.

7. Set the other print settings.
8. Click OK. Your slides print.

Print Your Slides as a Handout
1. Click the Microsoft Office button. A menu appears.
2. Choose Print.
3. Click Print Preview. The Print Preview tab appears.
4. Click the down arrow next to the Print What field in the 

Page Setup group and then select Handouts (4 slides 
per page).

5. Click the Print button . The Print dialog box appears.
6. Click the down arrow next to the Color/Grayscale field 

to select whether you want your slides to print in color, 
grayscale, or black and white. If you are using a black 
and white printer, choose black and white. You will use 
less ink or toner.

7. Set the other print settings.
8. Click OK. Your handouts print.



PowerPoint 2007 Skills
1. Save a presentation to a location on a drive/under another name 

Office menu > Save > Select the folder > type the name click save
2. Save a presentation in another file type such as 

Office menu > Save > Select the folder > type the name click save as
3. Create a new presentation (default template)

Office button > new
4. Choose a different built-in slide layout for a slide 

Home Tab > Layout
5. Indent bulleted text/ Remove indent 

View Tab > Ruler
Home Tab > Increase Indent Tool

6. Add a new slide with a specific slide layout 
Home Tab > New Slide.

7. Use available Help functions
Press F1

8. Understand the uses of different presentation view modes
a.Normal View 
Normal view splits your screen into three major 
sections: the Outline and Slides tabs, the Slide pane, 
and the Notes area. 

b. Slide Sorter View 
shows thumbnails of all your slides. In Slide  Sorter 
view, you can easily add, delete, or change their order 
of your slides.
 
c. Slide Show 
Use the Slide Show view when you want to view your 
slides, as they will look in your final presentation. 
d. Notes Page.
e. Slide Master
f. Hand out Master

9. Copy, move slides within presentation/ between presentations
Select > Copy > Paste
Select > Cut > Paste

10. Hide, show slides
Right Click the Slide > Hide



Right Click the Slide > uncheck hide  
11. Delete slide(s) 

Select the slide on the left Pane > Press delete
12. Recognize good practice in adding slide titles 

List deferent Slide Layouts  ( Title Slide , Title and content ,,, etc ) and 
understand the use of each one .

13. Insert/Remove a graphical object into a master slide 
Click insert Tab > Click picture or Shape 

14. Apply an available design template to a presentation 
Click Design Tab > Select Theme 

15. Use magnification/zoom tools 
Use the zoom tool on the down right side.

16. Apply automatic slide numbering, dates into Footer 
Click Insert Tab > Click Header and Footer

17. Change between presentation view modes 
Click View Tab > Go to Presentation Views group
18. Edit text in a presentation

Very Difficult skip this question 
19. Apply different colors to text

Select the text > Click home tab > Click font color tool on the font Group.
20. Add, remove co-workers, sub-ordinates in an organization chart

Select the OC >right click add or remove.
21. Enter text into a placeholder in standard, outline view

Click inside the place holder > type the text
22. Align text: left, centre, right in a text frame

Select > Home tab > Paragraph Group > Click left , right or center tool
23. Apply text formatting: bold, italic, underline, shadow 

Select > Home tab > Paragraph Group > Bold or Italic Tool
24. Switch between the different standard bullet, number styles 

Select > Home tab > Paragraph Group > Click numbering or bullets tool
25. Apply case changes to text 

Select > Home tab > Paragraph Group > click case change tool
26. Delete text 

Select text > press del key
27. Copy, move text within, between presentations 

Select text > cut > paste
28. Enter text info footer of specific slides, all slides

Click insert tab> click header and footer 
29. Create an organization chart with a labeled hierarchy 



Click insert tab > click smart art graphic > click hierarchy > click 
organization chart.   

30. Adjust line spacing before and after bulleted, numbered lists
Click View tab > ruler.



  
31. Insert, delete rows and columns to the table:

Click inside the table > right click select insert or delete.
32. Select rows, columns, entire table

click the cross hair to select the table or click the row or column.
33. Change text formatting: font sizes, font types 

Select the text > click home tab > click font group > select the command.
34. Enter, edit text in a table slide

click inside place holder.
35. Modify column width, row height

click between the columns or rows and drag left or right up or down. 
36. Add, remove, edit a chart title

Double click the chart > click chart design tab or chart layout tab.
37. Change the column, bar, line, pie slice colors in the chart

same as step 36.
38. Add data labels to a chart 

same as step 36
39. Input data to create different kinds of built-in charts 

right click the chart and click edit data
40. Change the chart type 

same as step 36.
41. Recognize good practice in creating slide content

to know all the basics for designing a good presentation 
42. Change arrow start style, arrow finish style

select the arrow > right click > click format shape properties.
43. Bring a drawn object one level forward/backward, to the front/back of 

other drawn objects 
Select the arrow > right click click order.

44. Copy, move graphical objects, charts within/between presentations 
select the object right click cut > go to new location right click paste. 

45. Insert a graphical object into a slide 
click the insert tab > click picture or shape.

46. Add different types of drawn object to a slide
Same as step 45

47. Enter text into a text box, block arrow, rectangle, square, oval, circle 
select the object > right click edit text.

48. Rotate, flip a graphical object 
click the green handle on the object and rotate left or right. 

49. Group, ungroup drawn objects in a slide 
select the object and right click then click group > ungroup



50. Add, remove preset animation effects for different slide elements 
go to animation tab > select none.

51. Navigate to next slide, previous slide, specified slide during a slide 
show
click the slide number on the left side. 

52. Add, remove transition effects between slides 
same as step 50

53. Spell-check a presentation and make changes 
Press F7

54. Print entire presentation, specific slides, handouts, notes pages 
Ctrl + P

55. Switch between open presentations
Alt+Tab

56. Add presenter notes to slides
Click under the slide pane inside notes bar.

57. Change drawn object background colour, line colour, line weight, line 
style
Right click the object > select format shape properties.

58. Change the hierarchical structure of an organization chart
Click the insert tab > click smart art object .

59. Start a slide show from first slide, from current slide
F5

60. Change slide setup, slide orientation. Change paper size.
Click design tab > Page setup
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